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Welcome to Adobe® Creative Suite® 4 Master Collection.  This document contains late-breaking 
product information, updates, and troubleshooting tips not covered in the Creative Suite 4 Master 
Collection documentation. 
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Creative Suite 4 Master Collection applications 

• Adobe InDesign® CS4  
• Adobe Photoshop® CS4 Extended 
• Adobe Illustrator® CS4 
• Adobe Acrobat® 9 Pro 
• Adobe Flash® CS4 Professional 
• Adobe Dreamweaver® CS4 
• Adobe Fireworks® CS4 
• Adobe Contribute® CS4 
• Adobe After Effects® CS4 
• Adobe Premiere® Pro CS4  
• Adobe Soundbooth® CS4 
• Adobe OnLocation™ CS4  
• Adobe Encore® CS4 
• Adobe Bridge CS4 (offers direct access to Version Cue® and Adobe® Device Central) 
• Adobe Dynamic Link 
• Adobe Media Player 

Minimum system requirements 
 
Windows® 

• 2GHz or faster processor for DV;3.4GHz for HDV; dual 2.8GHz for HD* 



 
 

• Microsoft® Windows® XP with Service Pack 2 (Service Pack 3 recommended) or 
Windows Vista® Home Premium, Business, Ultimate, or Enterprise with Service Pack 1; 
(certified for 32-bit Windows XP and Windows Vista†) 

• MS Hot Fix KB-930627: http://support.microsoft.com/kb/930627 is required for Microsoft® 
Windows® XP Home, Professional, or Tablet PC Edition with Service Pack 2 (64-bit); 
Windows Server® 2003 (with Service Pack 2 for 64-bit); or Windows Vista® Home Basic, 
Home Premium, Business, Ultimate, or Enterprise without Service Pack 1 (64-bit) 

• 2GB of RAM (more RAM recommended when running multiple components) 
• 24.3GB of available hard-disk space for installation; additional free space required during 

installation (cannot install on flash-based storage devices) 
• 1,280x900 display with OpenGL 2.0-compatible graphics card‡ 
• Graphics support for Shader Model 3.0 
• Dedicated 7200 RPM hard drive for DV and HDV editing; striped disk array storage 

(RAID 0) for HD; SCSI disk subsystem preferred 
• For SD/HD workflows, an Adobe-certified card for capture and export to tape‡ 
• OHCI-compatible IEEE 1394 port for DV and HDV capture, export to tape, and transmit 

to DV device 
• DVD-ROM drive (DVD+-R burner required for DVD creation) 
• Blu-ray burner required for Blu-ray disc creation 
• Microsoft Windows Driver Model- or ASIO-compatible sound card 
• QuickTime 7.4.5 required for QuickTime and multimedia features  
• Broadband Internet connection required for online services 

 
*An SSE2-enabled processor is required for AMD systems 
 
† Adobe Photoshop Extended natively supports 64-bit Windows Vista, and Acrobat Pro natively 
supports 64-bit Windows XP and Windows Vista.  Adobe Premiere Pro, After Effects, 
Soundbooth, Encore, and Adobe OnLocation are certified on 64-bit Windows Vista.  Visit 
www.apple.com for information about QuickTime compatibility with 64-bit editions of Windows. 
 
Mac OS  

• Multicore Intel® processor 
• Mac OS X v10.4.11–10.5.4 
• Java™ Runtime Environment 1.5 required for Adobe Version Cue Server 
• 2GB of RAM (more RAM recommended when running multiple components) 
• 26.3GB of available hard-disk space for installation; additional hard-disk space required 

during installation (cannot install on a volume that uses a case-sensitive file system or on 
flash-based storage devices) 

• 1,280x900 display with OpenGL 2.0-compatible graphics card‡ 
• Graphics support for Shader Model 3.0 and OpenGL 2.0 
• Dedicated 7200 RPM hard drive for DV and HDV editing; striped disk array storage 

(RAID 0) for HD; SCSI disk subsystem preferred 
• DVD-ROM drive (SuperDrive required for DVD creation) 
• Blu-ray burner required for Blu-ray disc creation 
• Core Audio-compatible sound card 
• QuickTime 7.4.5 required for QuickTime and multimedia features  
• Broadband Internet connection required for online services 

 
‡ For updates to system requirements and more detailed information about video hardware 
compatibility, visit www.adobe.com/go/mastercollection_systemreqs 
 
This product may allow you to access certain features that are hosted online (“online services”), 
provided you have a high-speed Internet connection. The online services, and some features 
thereof, may not be available in all countries, languages, and/or currencies and may be 
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discontinued in whole or in part without notice. Use of the online services is governed by separate 
terms of use and by the Adobe Online Privacy Policy, and access to these services may require 
user registration. Some online services, including services that are initially offered at no charge, 
may be subject to additional fees. For more details and to review the terms of use and Online 
Privacy Policy, visit www.adobe.com. 
 
Install your software 

1. Before you install, close all applications currently running on your system—including 
other Adobe applications, Microsoft Office applications, and browser windows.  It is also 
recommended to temporarily turn off virus protection during the installation process. 

2. You must have administrative privileges or be able to validate as an administrator. 
3. Do one of the following:  

Windows:  
o Insert the DVD in your drive, and follow the on-screen instructions. If the installer 

does not launch automatically, navigate to the Adobe CS4 folder found at the 
root level on your disk and double-click Setup.exe to start the installation 
process.  

o If you downloaded the software from the web, open the folder, navigate to the 
Adobe CS4 folder, double-click Setup.exe, and then follow the on-screen 
instructions. 

Mac:  
o Insert the DVD in your drive, and follow the on-screen instructions. If the installer 

does not launch automatically, navigate to the application folder found at the root 
level on your disk and double-click Setup Mac OS® to start the installation 
process.  

o If you downloaded the software from the web, open the folder, navigate to the 
application folder, double-click Setup, and then follow the on-screen instructions. 

4. If you are installing as an upgrade, the installer will check your system to find the valid 
upgrade product.  If it cannot find it, it will ask you to input the serial number of the 
product being upgraded.  You can also install the software in trial, then input your new 
and previous serial numbers in the serialization screen shown during launch. 

5. For additional CS4 installation help, go to www.adobe.com/go/cs4install/. 

Known issues 

• On Mac after installation, your system performance may seem slower.  Rebooting 
your system after installation will resolve this.  (#BG063142) 

• If you launch Acrobat 9 as the first application following the installation of Creative 
Suite 4, you will receive the message, “You must launch another Creative Suite 
application.”  Launch any other program included with Creative Suite 4 instead. 

• On Mac, you cannot install to the root drive. (#BG044824) 

• When installing a 32-bit application on Vista 64-bit, an incorrect default installation 
location appears.  The application will be installed in the correct location: c:\program 
files(x86). (#BG064131) 
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• The “Total Size” displayed in the installer Options screen includes space required for 
components required for the installation but not shown in the component list, so the 
number may not equal the listed components size. (#BG059229) 

• The installation may take 20 minutes to over 1 hour depending on the product and 
the number of components chosen to be installed.  (#BG050030) 

• Creative Suite 4 cannot be installed to an encrypted folder. (#BG065106) 

• Protected Content for Adobe Premiere Pro, After Effects, Encore, Soundbooth and 
OnLocation will be installed, even if those applications have been not been selected 
for installation.  It will appear as though the applications have been installed: 
application folders will appear in the Start menu on Windows or in the Applications 
folder on Mac.  However, upon attempting to launch one of these applications, an 
error message will appear saying "You can't open the application because it is not 
support on this architecture." (#BG063851) 

• Restarting your computer is recommended after installing any edition of Creative 
Suite 4 that contains Acrobat 9 Pro. 

• Although you can choose to install an edition of Creative Suite 4 on a secondary 
partition, the installer still requires up to 6GB of free space available on the primary 
partition to complete the installation.  The amount of free space needed depends on 
the components chosen to be installed. 

• Japanese and English versions of InDesign cannot be installed on the same 
machine, even when installing an edition of Creative Suite 4. (#BG069587) 

• For more detailed information about installing, go to 
http://www.adobe.com/support/loganalyzer/. 

Note: In order to install additional components or reinstall your software after your original 
installation, you will need access to the original installer (CD, DVD or the download from the 
web).  Repair is not an available option. 

Uninstall your software 

1. Before you uninstall, close all applications currently running on your system—including 
other Adobe applications, Microsoft Office applications, and browser windows.  

2. Do one of the following:  
o In Windows XP, open the Windows Control Panel and double-click Add or 

Remove Programs. Select the product that you want to uninstall, click 
Change/Remove, and then follow the on-screen instructions. 

o In Windows Vista, open the Windows Control Panel and double-click Programs 
and Features. Select the product that you want to uninstall, click 
Uninstall/Change, and then follow the on-screen instructions.  

o IMPORTANT: Mac OS has new uninstall functionality. DO NOT drag applications 
to the trash to uninstall them. To safely uninstall on Mac OS X, double-click the 
uninstall alias located in Applications/Utilities/Adobe Installers or in the 
Application folder.  Authenticate as an administrator, then follow the on-screen 
instructions. 
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Known issues 

• The uninstall process will remove any custom folders added to the installed 
application folders. (#BG69109) 

• Please note some files will remain on your system following an uninstall of Creative 
Suite 4 applications. 

 

Purchase from a trial 

If you have installed a trial version of Creative Suite 4 Master Collection, you can enter a serial 
number to convert it from a trial.  It is not necessary to uninstall. 

You can convert a trial by entering the serial number you received when purchasing Master 
Collection.  Launch any of the Master Collection applications and enter the serial number in the 
serialization screen. 

Other applications installed as part of Master Collection will recognize the new serial number the 
next time the applications are launched.  Only applications running as a trial will recognize the 
new serial number.  If any of the applications have already been serialized with a different serial 
number, it will continue to use that serial number until you remove the older serial number using 
the Help > Deactivate > Erase my serial number.  Then on the next launch of the application, it 
will recognize the new serial number. 

The serial number you purchased is for the use of the software in a specific language, and will 
only be accepted by a product installed in that language. 

Volume licensing customers cannot purchase a volume license from a trial directly, however a 
volume licensing serial number can be entered in the trial software without having to uninstall and 
reinstall.  Please contact your reseller or authorized Adobe licensing center to place an order for a 
volume license.  To find a reseller in your area, go to 
http://partners.adobe.com/resellerfinder/na/reseller.jsp. 

Electronic licensing 
 
This product is offered subject to your acceptance of the license agreement included with the 
media and to limited warranty terms. See the Adobe Software License Agreement for details. The 
software may automatically attempt to activate over the Internet. No personally identifiable 
information will be transmitted, except to the extent that IP addresses may be considered 
personally identifiable in some jurisdictions. To learn more, visit the Adobe web site at 
http://www.adobe.com/go/activation. 
 
 
Note: If you want to install a product on a different computer, you should first deactivate the serial 
number on your computer. To deactivate, choose Help > Deactivate. Deactivation of a serial 
number will apply to all components activated with that serial number.  If you launch a product on 
the same computer after deactivating, it will activate again. 
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Registration information 

When you install your software, be sure to register to get up-to-date product information, training, 
newsletters, and invitations to Adobe events and seminars.  If you don't register when you install 
you can always register later from within any CS4 component by selecting Help > Registration. 

Font installation 

All font related documentation is online.  Visit 
http://www.adobe.com/type/browser/landing/creativesuite/creativesuite4.html to find our 
OpenType User Guide, OpenType ReadMe, links to font specific readmes, listings of fonts 
installed by the different CS4 products, and listings of fonts included on DVD for each of the CS4 
products. 

The Creative Suite 4 installer installs fonts into a default system font directory. Many of these 
fonts are newer versions of fonts installed by Creative Suite 3. If the installer finds older versions 
of these fonts in the default system font directory, it will  de-install the older versions, and save 
them to a new directory.  The default system font directory is: 

    Apple Macintosh:  <System Disk>/Library/Fonts 

    Windows: <System Disk>:\Windows\Fonts 

The older fonts will be saved in the new directory: 

    Apple Macintosh:  <System Disk>/Library/Application Support/Adobe/SavedFonts/current 

    Windows: <System Disk>:\Program Files\Common Files\Adobe\SavedFonts\current 

This new directory will also contain a file named "Read Me.html" which lists the saved fonts, and 
the version numbers of the new and of the old font files. 

You can re-install the older fonts by deleting the new font files from the default system font 
directory, and moving the old files back into that directory. 

There are additional fonts on the installation disk. For information on installing these fonts, see 
http://www.adobe.com/go/learn_fontinstall_en. 

Known issues 

Please refer to Adobe Support for late-breaking information and known issues for all Creative 
Suite 4 applications. 

GB18030 support for Windows XP 

• In order to support the display of all characters of the Chinese standard GB18030 on 
Windows XP systems, Adobe recommends the installation of the Microsoft GB18030 Support 
Package. This support package will update an XP system with, among other things, fonts and 
input-method-editors (IMEs) to correctly support GB18030. The support package is available 
as a download from the Microsoft website. (#BG061690) 
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Deactivation 

• On Windows, deactivation may fail with the error "Internet not found" even if there is an 
Internet connection.  Go to Internet Options -> Advanced and uncheck "Check for server 
certificate revocation" and re-try deactivation. (#BG056982) 

Acrobat 9 Pro / Acrobat Distiller 

• Software Setup screen and "Adobe Acrobat Distiller was unable to install and must quit" error 
message will be displayed when Acrobat Distiller is launched as the first application after 
suite installation.  Launch any other product included in Creative Suite 4 first to avoid this. 
(#BG068219) 

• When launching Acrobat 9 Pro or Acrobat Distiller, an error message may appear "Licensing 
for this product has stopped working."  Re-launching Acrobat 9 Pro will correct the problem.  
(#BG067212) 

• On Mac, on the first launch of Acrobat 9 application, Repair, Authentication and EULA 
screens will be displayed.  You must authenticate as an Admin and accept the EULA for 
Acrobat 9 to launch successfully.  (#BG055256) 

Adobe InContext Editing 

• Adobe InContext Editing does not work with Adobe AIR.  You can edit web pages with 
InContext Editing with a web browser, but cannot edit them when using the web browser in 
Adobe AIR. (#BG067769) 

Search For Help 

• Search for Help will launch Internet Explorer even though Firefox has been set as the default 
browser.  (#1677521) 

Soundbooth CS4 

• Double-clicking to open a saved ASND file in Soundbooth that contains a linked asset will 
result in the composition/sequence showing as offline.  To avoid this, open the ASND file 
using File > Open instead of double-clicking. 

OnLocation CS4 

• On Windows, if OnLocation has been installed as a trial, clicking on the "Quit" button in the 
serialization screen at launch may cause OnLocation to quit unexpectedly.  To avoid this, 
close the serialization screen by choosing File > Close from the File menu.  (#BG070812) 

 

Customer care 

Customer Service 
Adobe Customer Service provides assistance with product information, sales, registration, and 
other non-technical issues. To find out how to contact Adobe Customer Service, please visit 
Adobe.com for your region or country and click on Contact. 
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Support Plan Options and Technical Resources  
If you require technical assistance for your product, including information on complimentary and 
fee-based support plans and troubleshooting resources, more information is available at 
http://www.adobe.com/go/support/.  Outside of North America, go to 
http://www.adobe.com/go/intlsupport/ and click on Change beside the country name in order to 
select your own area. 
 
Free troubleshooting resources include Adobe’s support knowledgebase, Adobe user-to-user 
forums and more.  We are continually making additional tools and information available online in 
order to provide you with flexible options for resolving issues as fast as possible. 

If you are having any issues with installing or uninstalling any of your Creative Suite 4 
applications, please try rebooting your system prior to contacting Support.  For additional CS4 
installation help, go to www.adobe.com/go/cs4install/. 

 
Other resources 

Documentation 
Order printed documentation at www.adobe.com/go/buy_books. 

Online Resources 
 
For complete Help plus community-based instruction, inspiration, and support, go to 
www.adobe.com/go/creativesuite4_community_help. 
 
You can also go to Bridge Home: 
From any Creative Suite 4 application, choose File > Browse… > Bridge. Once Bridge opens, 
click on the Bridge Home button in the Favorites panel. 
 
Adobe website 
Adobe TV 
Adobe Design Center  
Developer Center  
User Forums 
Training 
Adobe Certification Program 
Adobe Partner Programs 
Find an Adobe Authorized Training Center  
Find an Adobe Authorized Print Service Provider 
 
 
Individual product information 
  
Adobe Acrobat 9 Pro Adobe Bridge CS4 
  New Features   New Features  

      
        
Adobe Contribute CS4  Adobe Device Central CS4  
  Read Me    Read Me 

  New Features   New Features  

        
Adobe Dreamweaver CS4  Adobe Fireworks CS4 
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	 Restarting your computer is recommended after installing any edition of Creative Suite 4 that contains Acrobat 9 Pro.
	 Although you can choose to install an edition of Creative Suite 4 on a secondary partition, the installer still requires up to 6GB of free space available on the primary partition to complete the installation.  The amount of free space needed depends on the components chosen to be installed.
	 Japanese and English versions of InDesign cannot be installed on the same machine, even when installing an edition of Creative Suite 4. (#BG069587)
	 For more detailed information about installing, go to http://www.adobe.com/support/loganalyzer/.
	Note: In order to install additional components or reinstall your software after your original installation, you will need access to the original installer (CD, DVD or the download from the web).  Repair is not an available option.
	Uninstall your software
	1. Before you uninstall, close all applications currently running on your system—including other Adobe applications, Microsoft Office applications, and browser windows. 
	2. Do one of the following: 
	o In Windows XP, open the Windows Control Panel and double-click Add or Remove Programs. Select the product that you want to uninstall, click Change/Remove, and then follow the on-screen instructions.
	o In Windows Vista, open the Windows Control Panel and double-click Programs and Features. Select the product that you want to uninstall, click Uninstall/Change, and then follow the on-screen instructions. 
	o IMPORTANT: Mac OS has new uninstall functionality. DO NOT drag applications to the trash to uninstall them. To safely uninstall on Mac OS X, double-click the uninstall alias located in Applications/Utilities/Adobe Installers or in the Application folder.  Authenticate as an administrator, then follow the on-screen instructions.
	Known issues
	 The uninstall process will remove any custom folders added to the installed application folders. (#BG69109)
	 Please note some files will remain on your system following an uninstall of Creative Suite 4 applications.
	Purchase from a trial
	If you have installed a trial version of Creative Suite 4 Master Collection, you can enter a serial number to convert it from a trial.  It is not necessary to uninstall.
	You can convert a trial by entering the serial number you received when purchasing Master Collection.  Launch any of the Master Collection applications and enter the serial number in the serialization screen.
	Other applications installed as part of Master Collection will recognize the new serial number the next time the applications are launched.  Only applications running as a trial will recognize the new serial number.  If any of the applications have already been serialized with a different serial number, it will continue to use that serial number until you remove the older serial number using the Help > Deactivate > Erase my serial number.  Then on the next launch of the application, it will recognize the new serial number.
	The serial number you purchased is for the use of the software in a specific language, and will only be accepted by a product installed in that language.
	Volume licensing customers cannot purchase a volume license from a trial directly, however a volume licensing serial number can be entered in the trial software without having to uninstall and reinstall.  Please contact your reseller or authorized Adobe licensing center to place an order for a volume license.  To find a reseller in your area, go to http://partners.adobe.com/resellerfinder/na/reseller.jsp.
	Electronic licensing
	This product is offered subject to your acceptance of the license agreement included with the media and to limited warranty terms. See the Adobe Software License Agreement for details. The software may automatically attempt to activate over the Internet. No personally identifiable information will be transmitted, except to the extent that IP addresses may be considered personally identifiable in some jurisdictions. To learn more, visit the Adobe web site at http://www.adobe.com/go/activation.
	Note: If you want to install a product on a different computer, you should first deactivate the serial number on your computer. To deactivate, choose Help > Deactivate. Deactivation of a serial number will apply to all components activated with that serial number.  If you launch a product on the same computer after deactivating, it will activate again.
	Registration information
	When you install your software, be sure to register to get up-to-date product information, training, newsletters, and invitations to Adobe events and seminars.  If you don't register when you install you can always register later from within any CS4 component by selecting Help > Registration.
	Font installation
	All font related documentation is online.  Visit http://www.adobe.com/type/browser/landing/creativesuite/creativesuite4.html to find our OpenType User Guide, OpenType ReadMe, links to font specific readmes, listings of fonts installed by the different CS4 products, and listings of fonts included on DVD for each of the CS4 products.
	The Creative Suite 4 installer installs fonts into a default system font directory. Many of these fonts are newer versions of fonts installed by Creative Suite 3. If the installer finds older versions of these fonts in the default system font directory, it will  de-install the older versions, and save them to a new directory.  The default system font directory is:
	    Apple Macintosh:  <System Disk>/Library/Fonts
	    Windows: <System Disk>:\Windows\Fonts
	The older fonts will be saved in the new directory:
	    Apple Macintosh:  <System Disk>/Library/Application Support/Adobe/SavedFonts/current
	    Windows: <System Disk>:\Program Files\Common Files\Adobe\SavedFonts\current
	This new directory will also contain a file named "Read Me.html" which lists the saved fonts, and the version numbers of the new and of the old font files.
	You can re-install the older fonts by deleting the new font files from the default system font directory, and moving the old files back into that directory.
	There are additional fonts on the installation disk. For information on installing these fonts, see http://www.adobe.com/go/learn_fontinstall_en.
	Known issues
	Please refer to Adobe Support for late-breaking information and known issues for all Creative Suite 4 applications.
	GB18030 support for Windows XP
	 In order to support the display of all characters of the Chinese standard GB18030 on Windows XP systems, Adobe recommends the installation of the Microsoft GB18030 Support Package. This support package will update an XP system with, among other things, fonts and input-method-editors (IMEs) to correctly support GB18030. The support package is available as a download from the Microsoft website. (#BG061690)
	Deactivation
	 On Windows, deactivation may fail with the error "Internet not found" even if there is an Internet connection.  Go to Internet Options -> Advanced and uncheck "Check for server certificate revocation" and re-try deactivation. (#BG056982)
	Acrobat 9 Pro / Acrobat Distiller
	 Software Setup screen and "Adobe Acrobat Distiller was unable to install and must quit" error message will be displayed when Acrobat Distiller is launched as the first application after suite installation.  Launch any other product included in Creative Suite 4 first to avoid this. (#BG068219)
	 When launching Acrobat 9 Pro or Acrobat Distiller, an error message may appear "Licensing for this product has stopped working."  Re-launching Acrobat 9 Pro will correct the problem.  (#BG067212)
	 On Mac, on the first launch of Acrobat 9 application, Repair, Authentication and EULA screens will be displayed.  You must authenticate as an Admin and accept the EULA for Acrobat 9 to launch successfully.  (#BG055256)
	Adobe InContext Editing
	 Adobe InContext Editing does not work with Adobe AIR.  You can edit web pages with InContext Editing with a web browser, but cannot edit them when using the web browser in Adobe AIR. (#BG067769)
	Search For Help
	 Search for Help will launch Internet Explorer even though Firefox has been set as the default browser.  (#1677521)
	Soundbooth CS4
	 Double-clicking to open a saved ASND file in Soundbooth that contains a linked asset will result in the composition/sequence showing as offline.  To avoid this, open the ASND file using File > Open instead of double-clicking.
	OnLocation CS4
	 On Windows, if OnLocation has been installed as a trial, clicking on the "Quit" button in the serialization screen at launch may cause OnLocation to quit unexpectedly.  To avoid this, close the serialization screen by choosing File > Close from the File menu.  (#BG070812)
	Customer care
	Customer ServiceAdobe Customer Service provides assistance with product information, sales, registration, and other non-technical issues. To find out how to contact Adobe Customer Service, please visit Adobe.com for your region or country and click on Contact.
	Support Plan Options and Technical Resources If you require technical assistance for your product, including information on complimentary and fee-based support plans and troubleshooting resources, more information is available at http://www.adobe.com/go/support/.  Outside of North America, go to http://www.adobe.com/go/intlsupport/ and click on Change beside the country name in order to select your own area.
	Free troubleshooting resources include Adobe’s support knowledgebase, Adobe user-to-user forums and more.  We are continually making additional tools and information available online in order to provide you with flexible options for resolving issues as fast as possible.
	If you are having any issues with installing or uninstalling any of your Creative Suite 4 applications, please try rebooting your system prior to contacting Support.  For additional CS4 installation help, go to www.adobe.com/go/cs4install/.
	Other resources
	DocumentationOrder printed documentation at www.adobe.com/go/buy_books.
	For complete Help plus community-based instruction, inspiration, and support, go to www.adobe.com/go/creativesuite4_community_help.
	You can also go to Bridge Home:
	From any Creative Suite 4 application, choose File > Browse… > Bridge. Once Bridge opens, click on the Bridge Home button in the Favorites panel.
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